Weird stuff going on with the board?
#1
So for the longest time, my browser (Chrome) tells me NOT SECURE right next to the address field whenever I'm on the forums. Don't remember it being that way in the past.

Today, weird shit started happening. I noticed the Quote button is completely gone for me, and the edit button only launches me into full edit mode, no option for quick edit.

Is that intended or is something fucky going on?
[+] 1 user Likes Zack T's post
Reply
#2
I'm having that issue too. The + sign on the like button auto scrolls to the top now.
[Image: 3DUOW0l.jpg]
Reply
#3
Yea I was about to say that
Reply
#4
Not sure what's up with the weird button stuff. My bold and underline icons are changed too.

As for the Not Secure thing in Chrome, this is why: https://www.digicert.com/blog/not-secure...hat-to-do/

Just don't enter your credit card info here and you'll be fine.

Reply
#5
Buttons are all working fine for me. I suspect your computer/phone has caught teh gay.
[Image: 3GJrzHf.jpg]
[+] 1 user Likes Hitchcock's post
Reply
#6
^^^^

Zacc is patient zero fam. Godspeed Kips.
[Image: John-Cena-Wallpaper_002.jpg]
[+] 1 user Likes Fro's post
Reply
#7
I was just trying to be a dick. All kidding aside I've got the same issues and Zack and Kips on desktop. Probably a script or CSS file not being loaded or having become corrupted.
[Image: 3GJrzHf.jpg]
[+] 1 user Likes Hitchcock's post
Reply
#8
Now the desktop version is showing the mobile version

Where's Dubb at fam?!?!
[Image: 3DUOW0l.jpg]
Reply
#9
Yeah the Like button thing is happening to me now too. And the formatting options (bold, italics, underline, etc.) bar is completely gone.

DUBB! MONCELLI! BALCONY DIVE! Get in here!

Reply
#10
Everything still good here so take ur time fam.
[Image: John-Cena-Wallpaper_002.jpg]
[+] 1 user Likes Fro's post
Reply
#11
Looks like the latest security update fucked some shit up. I'll see what I can do!

-edit-
I think I fixed the quick edit, editor code buttons, & like button shit. The reason you see that 'Not Secure' is because we use http instead of https. I'll get us SSL cert'd up one of these days to make that warning go away.
[Image: agag_skull.png]
[+] 2 users Like monacelli's post
Reply
#12
You're so wonderful Heart
Reply
#13
[Image: E5r2VXo.jpg]

The formatting options on the Post Reply page are still all fuckey

Reply
#14
Dang it. Can you try hitting CTRL+F5 on the reply page?
[Image: agag_skull.png]
Reply
#15
Didn't have to. I just clicked on it and now it works. And it looks all sleek and black and cool now.

Reply
#16
It's not letting me type in the black box. Tried Firefox & Brave
[Image: 3DUOW0l.jpg]
Reply
#17
(06-17-2019, 11:18 AM)Mudkips Wrote: It's not letting me type in the black box. Tried Firefox & Brave


Maybe because it doesn't like you referring to it as a "black" box. It's just a box, why bring color into this?
Reply
#18
(06-17-2019, 11:18 AM)Mudkips Wrote: It's not letting me type in the black box.



I've typed't in the blacc box if you catch my drift fam.
[Image: John-Cena-Wallpaper_002.jpg]
[+] 1 user Likes Fro's post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)